probleme beim pannen in cubase sx2

  • hi leute,


    ich habe ein problem bei cubase sx.


    folgendes:


    wenn ich in cubase z.b. eine gitarre auf eine monospur aufnehme, dann müßte
    ich im mixer das signal doch auf L oder R pannen können, oder? weil der ausgang ja stereo ist.


    ich kann das signal jedoch nur auf links pannen. der rechte kanal bleibt still.


    ich benutze zum recorden das alesis io2. das hat zwei eingänge und zwei ausgänge.
    unter cubase/vst Verbindungen habe ich also einen stereo eingangs (jeweils links/rechts) sowie ausgangs bus. das heißt da wäre es logisch, das der rechte kanal still bleibt, weil auf rechts auch kein input kommt. nämlich nur mono links.


    jetzt dachte ich mir erstelle doch einfach einen mono eingangsbus der auf stereo raus geht. aber selbst jetzt kann ich das signal nicht pannen. weil dann im mixer der pan regler deaktiviert wird.


    kann mir jemand bei dem problem helfen.


    danke für eure mühen, preston



    he__ad

  • hi preston,


    also ich arbeite zwar mit samplitude und nicht mit cubase, aber bei cubase gibt es doch auch einen record button in den jeweiligen spuren. da einfach mal mit rechtsklick drauf,
    da kann ich dann zwischen STEREO IN, MONO IN, und MONO MIX IN entscheiden.
    mit MONO MIX IN habe ich dann, meine gitarre zB, auf beiden seiten.
    ich hoffe das klappt bei dir mit cubase.


    Gruß Rael

  • Moin prestonshark,
    kann Dein Problem irgendwie nicht nachvollziehen.


    Das was Cubase auf dem Ausgangsbus ausgibt, ist eigentlich nur von den Kanal/Mixereinstellungen abhängig, d.h. was Panning, Equi, Effekte etc angeht ist der Mixer zuständig und dabei ist es eigentlich vollkommen egal von welchem Bus das Signal eigentlich kommt.


    Wann tritt das Problem eigentlich auf? Auch bei importierten Monospuren?
    Wenn es nur während der Aufnahme so ist, dann musst Du im Kanal die "Hinterbandkontrolle" aktivieren. Gib doch mal ein bissvhen mehr Info.

  • hi bassmann,


    das problem beseht auch leider wenn ich monospuren importiere.


    wenn ich den pan regler nach rechts drehe wird das signal langsam leise. bis es am anschlag rechts dann still ist. echt verflixt. du meinst also es spielt keine rolle, wenn das eingangssignal dann von mono links kommt?


    was ich auch komisch finde ist das ich unter den vst verbindungen. beim ausgang als "asio geräte port" für den linken eingang auch nur auf "output 1" kann und für den rechten nur auf "output 2" klingt für mich so als ob, was links reinkommt auch nur links rauskommt. keine ahnung. habe cubase schon komplett neu installiert. keine chance. cubase support keine chance.


    es ist leider während der aufnahme und und beim abspielen das gleiche. kann jede spur einfach nur stereo abspielen. sprich das signal kommt aus beiden boxen. so macht macht das ganze echt keinen spasssss!!!

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!