Cubase, externes Audiointerface und Midi

  • Ich habe Probleme, wenn ich mit Cubase eine Midi-Datei wiedergeben will und als Output-Gerät das externe Audiointerface ansteuere. Bei der Wiedergabe mit der internen Soundkarte funktioniert alles Bestens.

    Die generelle Einrichtung und Abstimmung zwischen Cubase, Rechner und Interface habe ich absolut zufriendenstellend eingerichtet, habe null Probleme, es läuft alles sicher, schnell und stabil. Nur mit dem Midi-Problem komme ich nicht weiter, hier kenne ich mich leider auch absolut nicht mit aus.

    Gibt es hier jemanden, der so freundlich wäre, evtl. am Wochenede mal ne halbe Stunde zu investieren und mir da zu helfen, was die Midi-Einrichtung angeht?

  • Hi Doc,


    Lies mal nach, ob deine Soundkarte wirklich Midi-Daten abspielen kann. Ich habe eine, die kann zwar Midi-Signale bearbeiten und durchleiten, aber nicht wiedergeben (Hoontech DAC 2000). Recordingkarten können nicht unbedingt Midi abspielen ...


    MfG
    landmesser



    Ich habe Probleme, wenn ich mit Cubase eine Midi-Datei wiedergeben will und als Output-Gerät das externe Audiointerface ansteuere. Bei der Wiedergabe mit der internen Soundkarte funktioniert alles Bestens.

    Die generelle Einrichtung und Abstimmung zwischen Cubase, Rechner und Interface habe ich absolut zufriendenstellend eingerichtet, habe null Probleme, es läuft alles sicher, schnell und stabil. Nur mit dem Midi-Problem komme ich nicht weiter, hier kenne ich mich leider auch absolut nicht mit aus.

    Gibt es hier jemanden, der so freundlich wäre, evtl. am Wochenede mal ne halbe Stunde zu investieren und mir da zu helfen, was die Midi-Einrichtung angeht?

    ... der sich die rechte Socke mit der Zange anzieht ...

  • Hast Du dem Cubase auch gesagt worauf es das Midifile abspielen soll? Per default gibts da ja den windows internen wave table synth ... frage ist da auch ob die Daten im File vom Synth erkannt werden. hast Du verschiedene Files ausprobiert? bzw mal versucht irgendwelche Toene in einem Midi event selbst zu erzeugen?


    ich entnehme Deinem Post das Du unter F4 die Busse richtig geschaltet hast .. und den Asio Treiber im Cubase eingerichtet hast und derlei Dinge?

  • Das Output-Gerät habe ich richtig angegeben, korrekt. Es wird mit ziemlicher Sicherheit an den Bussen unter F4 liegen, die Schablone ist bei mir noch leer. Was muss ich da wie einstellen? Das ist das, wo ich Hilfe brauche...

  • unter F4 verbindet man die cubase eigenen Kanaele mit den Kanaelen die der Treiber zur Verfuegung stellt.


    Der Ausgang muesste eigentlich per default eingestellt sein. Wenn im Ausgangs Reiter kein Bus eingetragen ist, versuch mal den 'add bus' button links oben und fuege einen stereobus hinzu. Rechts in der Tabelle kanst Du die einzelnen Ausgaenge des Interfaces anwaehlen. Zieh einfach irgendein wavefile oder mp3 in eine audiospur und lass cubase das abspielen. Wenn im Mixer Signale zu sehen sind spiel mal mit den Einstellungen unter F4 fuer den Ausgang rum. Aber vorsicht .. Abhoeren nicht zu laut :) das kann zu ueberaschungen fuehren :D


    Frage hierbei waere auch ob Du dieses Problem nur mit MIDI Sachen hast?


    HTH
    Hoschi

  • Frage hierbei waere auch ob Du dieses Problem nur mit MIDI Sachen hast?

    So ist es: Aufgefallen ist es mir erst, als ich zu einer aus Guitar Pro in Midi Exportieren Basslinie etwas aufnehmen wollte... Hab die Basslinie in Cubase in eine eigene Midi-Spur importiert und er zeigt mir bei der wiedergabe zwar optisch einen Ausschlag an, aber ich bekomme kein akustisches Signal. Es sei denn, ich wähle die interne Soundkarte als Ausgabegerät. Ansonsten funktioniert die Aufnahme / Wiedergabe / Monitoring mit Cubase und dem externen Interface wunderbar.

  • Habe ich das richtig verstanden: Du willst die Midi Daten an einen externen Synth via Soundkarte senden?

  • Versuch es mal mit einem anderen Plugin als Soundmedium. Es wird wohl daran liegen, dass der von Dir gewählte Wavetable nur über die interne Soundkarte geroutet ist. KLassische Wavetable-Plugins gibts ja wie Sand am Meer.


    Also: Midi-Spur selektieren und als Ausgabe (am Midi-Kanal, nicht in den globalern Einstellungen) einen anderen Sampler/Sounderzeuger wählen.


    Da die sonstigen Rounting korrekt funktionieren, sollte dann auch die Soundausgabe des Plugins korrekt erfolgen. Interne Soundkarten-Wavetables zu nehmen, ist sowieso nicht ratsam,. da die Qualität meistens saumäßig ist.



    Gruß
    Ingo


    "the music keeps you goin' and it's never gonna stop" (Triumph - Magic Power)

  • Es wird wohl daran liegen, dass der von Dir gewählte Wavetable nur über die interne Soundkarte geroutet ist.
    Also: Midi-Spur selektieren und als Ausgabe (am Midi-Kanal, nicht in den globalern Einstellungen) einen anderen Sampler/Sounderzeuger wählen.
    Interne Soundkarten-Wavetables zu nehmen, ist sowieso nicht ratsam,. da die Qualität meistens saumäßig ist.


    Kannst du mir etwas empfehlen?

  • Hmm, welche Cubase-Version nutzt Du? Cubase selbst sollte bereits ein entsprechenes Plugin enthalten. Ansonsten gibt es ständig in den Musikerzeitschriften (Keys etc.) CDs mit entsprechenden Freeware-Programmen. Ich guck mal, ob ich da noch was frei verfügbares rumliegen habe ...


    "the music keeps you goin' and it's never gonna stop" (Triumph - Magic Power)

  • Ich verwende SX 3.


    Tja, auf kvraudio.com scheint's ja einiges zu geben, nur: Was brauche ich, und wie stelle ich es ein, damit auch meine PreSounus Audiobox USB endlich Midi wiedergibt?:signquestion3xd:

  • Dann frage ich mal andersherum: Was für Midi-Signale sollen denn wiedergegeben werden? Sollen damit bestimmte Instrumente abgespielt werden (beispielsweise immer ein Bass), eventuell ein Sampler oder handelt es sich um Standard-Dateien, wo ein ganzer Song (von den Drums bis hin zur Flöte) abgespielt werden soll?


    "the music keeps you goin' and it's never gonna stop" (Triumph - Magic Power)

  • Ich habe es derzeit so, dass ich mit Guitar Pro mehrere Spuren programmiert habe (meist: Schlagzeug, Bass, Geige), Gitarre und Gesang spiele ich in Cubase selbst ein. Dann exportiere ich die einzelnen Instrumentenspuren aus Cubase als seperate Midi-Dateien und ziehe diese in Cubase. Wenn ich dann auf abspielen klicke, klappt das nur mit der internen Soundkarte. Bei dem externen geschieht oben beschriebenes.


    Etwas umständlich, ich weiß, von daher habe ich mir auch das Handbuch runtergeladen und möchte mich mal damit beschäftigen, wie ich die Midi-Spuren am besten per Noteneingabe direkt in Cubase erledige.


    Trotzdem bleibt die Belegung dann:
    Jedes Instrument belegt eine Cubase-Projekt-Spur, entweder eingespielt, oder erst einmal über Midi programmiert, so dass die Bandkollegen wissen, wie ich mir das vorstelle.


    Also müssen den Midi-Spuren jeweils Schlagzeug, Bass, Stage Piano, bzw. Geige als Sound zugeordnet werden.


    Frage beantwortet?

  • So, generell hab ich jetzt das was ich wollte: Auch in Cubase kann ich Midi-Spuren abspielen und erhalte ein hörbares Output: Cubase nutzt als Default MIDI Port unter MIDI-Ausgang "Microsoft GS Wavetable SW Synth", welcher wiederum das interpretierte Signal an mein Audiointerface leitet. So habe ich es jetzt jedenfalls verstanden.


    Ich habe nur (erneut) folgendes Phänomen mit einem in Guitar Pro in Dm geschriebenen Stück, welches ich als Midi exportiert habe:


    - Die Mididatei mit dem Windows Media Player abgespielt, ohne dass weitere Programme geöffnet sind: Wiedergabe (wie gewünscht) in Dm


    - Die Mididatei mit dem Windows Media Player abgespielt, während Cubase SX 3 geöffnet ist: Wiedergabe (immernoch wie gewünscht) in Dm


    - Die Mididatei mit dem Windows Media Player abgespielt, während Cubase SX 3 geöffnet ist UND die Midi-Datei gleichzeitig in Cubase geöffnet ist: Wiedergabe um irgendwas zwischen 1 und 2 Halbtönen nach unten transponiert, und zwar SOWOHL im Windows Media Player, ALS AUCH in Cubase...


    Was ist da los???:ohmann:


    Ich habe echt keinen blassen Schimmer mehr... :cray:


  • - Die Mididatei mit dem Windows Media Player abgespielt, während Cubase SX 3 geöffnet ist UND die Midi-Datei gleichzeitig in Cubase geöffnet ist...


    ???


    Warum tust Du das? Mididateien spielt man NICHT im Media Player ab, das ist nur eine absolute Notlösung (und dann auch noch, wenn die Datei im gestarteten Cubase auch aktiv ist, ich verstehe hier gar nichts mehr). Wenn Du schon Cubase hast, dann mach doch von dem Song einen Audio-Mixdown und speiche den Song als mp3 (oder was auch immer) ab, wenn Du den Song schon unabhängig spielen willst.


    Ist jetzt nicht bös gemeint, aber ich habe das Gefühl, Du bereitest Dir selbst Probleme, wo eigentlich gar keine sind ...


    "the music keeps you goin' and it's never gonna stop" (Triumph - Magic Power)

  • Das war jetzt nur exemplarisch, leider spielt er die Midi-Datei auch in Cubase mit oben beschriebenem Fehler ab. Und auch beim Audio-Mixdown ist die Midi-Datei ca. 1,5 HALBtöne tiefer, als notiert. Das Problem besteht in Cubase UND im WMP.

    Das Problem zieht sich durch sämtliche Anwendungen: Ich habe z.B. eine Stimmgerät-Software. Auch diese spielt verrückt und legt den Kammerton A 1,5 Halbtöne tiefer, als eigentlich, wenn ich in Cubase eine Midi-Datei öffne.

    :urgs:

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!