Homerecording XP vs. Vista

  • Ich habe mir vor einigen Wochen das folgende Interface zugelegt:
    http://www.musik-produktiv.de/presonus-audiobox-usb.aspx

    Chamanter Vorteil des Gerätes: Es wird im Bundle gemeinsam mit Cubase LE 4 verkauft. Ist halt in der Kombination ein gelungenes Bundle, um am heimischen Rechner Ideen bis zur nächsten Bandprobe festzuhalten. Nix spektakuläres, aber robust verarbeitet und funktionabel.... Und vor allem mit 139 Euro ne preiswerte Möglichkeit, mit vollständig legaler Software zu arbeiten, ohne irgend welche Crack-Rotze aus dem Internet.

    Ich musste unter dem vorinstallierten Vista jedoch feststellen, dass Cubase dauernd mit Vista im Konflikt stand, was die Audiotreiber anging... Obgleich ich das externe Interface als Gerät ansteuerte, funkte mir immer die Standardeinstellung von Vista dazwischen...

    Ich habe daraufhin mal den Rechner geplättet, die alte XP-Version SATA-fähig gemacht und XP draufgebügelt, und schon funktionierte das ganze wunderbar...

    Ist das ein Einzelfall peinlichem Halbwissens unter Vista meinerseits,
    oder ein generelles Problem, dass Vista da die Oberhand behalten will?
    :icon_question:

    Gruß vom Doc

  • Moin!


    Wir hatten auch Probleme mit dem ALESIS IO|26 und Vista. Haben dann aber durch stundenlanges hin- und herkonfigurieren im Cubase und dem Treiber es irgendwann hinbekommen.


    Besonders die Ausgabe von Midis über das Interface hat nicht hingehauen (Was aber auch an der wilden Konfiguration liegen kann).


    Ab und zu tauchen zwar immer wieder merkwürdige Probleme auf aber damit leben wir nun einfach ;)


    Ich denke, dass Vista grundsätzlich weniger zu gebrauchen ist beim recorden. Bzw. man dort mehr "frickeln" muss, bis man vernünftig arbeiten kann.


    Gruß
    edge

  • *lach* oh ja, mit midi fang ich gar nicht erst an, das hatte ich völlig vergessen: Ich hatte unter vista eine midispur, die ich aus guitar pro exportiert hatte, in cubase eingefügt. Bei der Wiedergabe wurde die Midispur 1,5 Halb(!!!)-Töne höher wiedergegeben... Völlig komisch... Unter XP lief das auch wunderbar... Konnte mir auch keiner erklären, woran das liegt, hab da recht lange unter www.homerecording.de drüber diskutiert.

  • Ja auch bei mir sind die Tage des Vista auf dem Aufnehmrechner gezaehlt. Die Mackie Treiber liessen sich bereitwillig installieren und funktionierten auch auf Anhieb, allerdings muss ich immer mein Interface (Onyx 1640) zu erst einschalten, dann den Rechner booten.


    Allerdings ging mir das Rumgeschraube an dem Vista gehoerig aufn Keks, und derjeinge der die Idee fuer diesen Indexierungsdienst hatte gehoert mit dem Sack aufn Tisch genagelt...

  • *lach* oh ja, mit midi fang ich gar nicht erst an, das hatte ich völlig vergessen: Ich hatte unter vista eine midispur, die ich aus guitar pro exportiert hatte, in cubase eingefügt. Bei der Wiedergabe wurde die Midispur 1,5 Halb(!!!)-Töne höher wiedergegeben... Völlig komisch... Unter XP lief das auch wunderbar... Konnte mir auch keiner erklären, woran das liegt, hab da recht lange unter www.homerecording.de drüber diskutiert.


    Wenn eine Audiospur tonal versetzt wiedergegeben wird, dann ist das i.d.R. erklärbar, aber eine MIDI-Spur ??? Wie soll das gehen, es sind doch nur Steuerdaten für einen Sampler bzw. Klangerzeuger. Das Problem MUSS also beim angesteuerten Gerät liegen, hier könnte eine falsche Samplerate das Problem sein, sofern in Cubase nicht die Transponier-Funktion scharf war. Ist aber aus der Ferne nie aufzulösen.


    Aber zum eigentlichen Thema: Selbsz unter XP habe ich während der Arbeit mit Cubase alle verzichtbaren Dienste abgeschaltet. Da Vista mit Hintergrunddiensten vollgepropft ist, empfiehlt sich eine Standard-Installation eher nicht für HD-Recording. Aber Vista hat auch viele Vorteile: Wenn ich einen Quadcore mit 12 GB-RAM nutze (ist ja heute alles bezahlbar geworden), dann brauche ich mittlerweile keine externen Sampler mehr und ich habe genug Rechenpower für Plugins/Effekte, was früher nur durch Auslagerung auf andere Rechner bzw. Zusatzkarten machbar war. Allerdings verlangt die Treiberarchitektur von Vista 64x auch einigermaßen aktuelle Geräte, selbst meine RME 96/8 wurde nicht mehr unterstützt, sie war leider ein Jahr zu alt -(


    Ich habe es bei mir aktuell so gelöst: XP auf zweiter Partition aufgespielt (habe eh vier Platten im Rechner) und somit ein komplett auf HD-Recording ausgelegtes Windows ohne jeglichen sonstigen Treiberschnickschnack. Für den Alltag nutze ich Vista.


    Allerdings ist jetzt brandneu die Version 5 von Cubase auf dem Markt. Die Vollversion kostet für Schüler/Studenten statt 599,- EUR nur die Hälfte, kann allerdings auch nur direkt bei Steinberg per Fax bestellt werden https://shop.steinberg.net/cgi-bin/pp?lst=L101007
    Die neue Version soll besser mit Vista kooperieren und hat bereits viele Plugins dabei, eigentlich eine sehr gute Grundausstattung für ambitioniertes Homerecording. Ich glaube, ich werde mir die Schülerversion bestellen, wozu hat man schließlich Kinder ? :LolLolLolLol:


    "the music keeps you goin' and it's never gonna stop" (Triumph - Magic Power)

  • Oh, kannst du dann ne kleine Zusammenfassung schreiben, wie sich das Teil in der Bedienung, etc. macht? Würde mich mal interessieren, und der Preis liegt ja auch noch durchaus im Toleranzfeld...

    Hm, dann muss ich mir mal kurzfristig eine Studentin als Freundin zulegen, um an die Education-Version zu kommen :girl_angel_1:

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!